Welcome to Beta-Zero

Regístrate ahora para obtener acceso a todas nuestras características. Una vez registrado y conectado, podrás contribuir a nuestra web mediante la presentación de tu propio contenido o responder a contenido existente. Podrás personalizar tu perfil, recibir puntos de reputación como una recompensa para la presentación de los contenidos, a la vez que la comunicación con otros miembros de forma personalizada. Este mensaje se eliminará una vez que hayas iniciado sesión.

Conéctate para seguir esto  
Seguidores 0
Pepesanchez1899

Problema con NES

24 mensajes en este tema

No se me enciende cuando le doy a power, la luz roja se enciende y se apaga de forma intermitente. Abri la consola le quite todo el polvo la volvi a probar pero continua igual, k puede ser?

gracias

Compartir este post


Enlace al post
Compartir en otros sitios

A mí eso me pasó y era de la suciedad, asegúrate de limpiar bien el cartucho, consola y que la inserción es correcta, algunas veces tienes que probar a insertarlo varias veces.

Ya si es por otra cosa ni idea..

Compartir este post


Enlace al post
Compartir en otros sitios

los cartuchos estan bien, pruebo con la consola sin cartuchos aprieto power y me sigue la luz roja de form aintermitente.

Compartir este post


Enlace al post
Compartir en otros sitios

Te toca limpiar el slot de los cartuchos. A veces, con una brocha y alcohol o desengrasante se soluciona el problema. Si al meter el cartucho observas que este tiene cierta "holgura", hay que separar los pines del slot con un alfiler (y un poco de paciencia), para que hagan bien contacto. Aparte, limpia bien todos los cartuchos con un bastoncillo de los oídos y alcohol.

El tuto que te recomiendan también te dará mas pistas por si la cosa se complica.

Compartir este post


Enlace al post
Compartir en otros sitios

Cierto lo que dice "vade", aunque tambien puedes probar con 3en1 en lugar de alcohol, ya que elimina el oxido que puede tener los pines del puerto de cartuchos. Utiliza para aplicarlo el tubito que trae el bote y despues seca la zona con un trapo limpio y seco.

No abuses del 3en1.

Para que no le entre polvo al slot en otra ocasión o si vas a dejar de utilizar la Nes, durante mucho tiempo, trata de dejar intruducido un cartucho dentro del slot. De esa manera, el cartucho impedirá que el polvo le entre al puerto.

Anda, ya tienes muchas maneras de arreglar la consola. Espero que te sea de ayuda.

Compartir este post


Enlace al post
Compartir en otros sitios

lo limpie con limpia cristales y ahora la luz roja ya no parpadea se mantiene, asi k deberia funcionar, no la e podido comprobar ya k ace poco me cambie de tele y aun no la e sintonizado ya es una tele vieja y tengo k ir buscando manualmente, gracias a todos por vuestra ayuda a sido muy util.

Compartir este post


Enlace al post
Compartir en otros sitios

El limpia cristales, trae aparte de productos, como el amoniaco y demas... agua... el agua oxida. Intenta no darle mucho con este tipo de productos.

Alomejor te funciona, pero no le des mas con el, ademas, este producto, al traer agua, puede hacer contacto con la placa que es electrica.

Una consola es una maquina, que se puede oxidar, por eso es bueno darle con 3en1, que es antioxidante y anticorrosivo, ademas que lubrica bien y limpia las partes metalicas.

Sino, el Alcohol, tambien es bueno.

Compartir este post


Enlace al post
Compartir en otros sitios

Compra un destornillador especial para los cartuchos de nes, cojes una goma de las de toda la vida, abres el cartucho y limpia los pines de los cartuchos, se quedarán relucientes, luego vuelva a probar los juegos en la consola, a veces dependiendo de la posición la consola los lee, si después de esto sigue parpadeando, te tocará abrir la consola y quitarle el bloqueo de region .

A Pizarritas le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas compañeros, no sé si debía hacer la pregunta en este post o en el de "Consultas Clásicas", si es así pido disculpas y volveré a lanzar la pregunta en el otro post.

 

Resulta que hoy he desempolvado mi NES, para probar un juego que me he comprado, y no me lee ningún juego, ni el nuevo, ni los anteriores que ya tenía. La verdad que casi nunca me ha dado problemas la consola, limpiando un poco los cartuchos los leía bien, pero ahora creo que no son los cartuchos, si no el problema está mas bien en la consola.

 

La luz roja se enciende sin problemas, llevo con la consola 2 años y tiene poquísimo uso, contadas veces vamos. Como decía, nunca me ha dado problemas y creo que es un problema o de conexión con los cartuchos, o de polvo, pero por más que limpio sigue sin funcionar ningún juego. Con el juego nuevo hizo un amago de funcionamiento, pero sólo se veía la pantalla pixelada y con números. La consola siempre la guardo con su caja oficial, para que no coja polvo. Decir también que la NES es multiregión, aunque no creo que eso haya estropeado el funcionamiento, ¿no?

 

¿Cómo me podríais ayudar? Gracias de antemano.

A Manny le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas compañeros, no sé si debía hacer la pregunta en este post o en el de "Consultas Clásicas", si es así pido disculpas y volveré a lanzar la pregunta en el otro post.

 

Resulta que hoy he desempolvado mi NES, para probar un juego que me he comprado, y no me lee ningún juego, ni el nuevo, ni los anteriores que ya tenía. La verdad que casi nunca me ha dado problemas la consola, limpiando un poco los cartuchos los leía bien, pero ahora creo que no son los cartuchos, si no el problema está mas bien en la consola.

 

La luz roja se enciende sin problemas, llevo con la consola 2 años y tiene poquísimo uso, contadas veces vamos. Como decía, nunca me ha dado problemas y creo que es un problema o de conexión con los cartuchos, o de polvo, pero por más que limpio sigue sin funcionar ningún juego. Con el juego nuevo hizo un amago de funcionamiento, pero sólo se veía la pantalla pixelada y con números. La consola siempre la guardo con su caja oficial, para que no coja polvo. Decir también que la NES es multiregión, aunque no creo que eso haya estropeado el funcionamiento, ¿no?

 

¿Cómo me podríais ayudar? Gracias de antemano.

hola char!,seguramente se deba a los pines de la consola,prueva lo siguiente(en caso que fuera ese el problema),con el cartucho ya insertado y la consola encendida, si la consola se pone a parpadear,tanto en un fundo gris,como imagen ya del juego pixelada.tal cual está,sin desenchufarla, mueve el cartucho,ya que tiene una minima olgura una vez insertado,hasta que veas que en ese parpadeo,ya aparece el titulo del juego sin fallo gráfico,en ese momento solo tienes que darle a reset y a funcionar.

espero sea solo ese el problema y te haya resultado, un saludo.

A char_aznable88 le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Mil gracias por contestar tan rápido Manny.  :hi:

 

Voy a intentarlo a ver que pasa, os digo algo, a ver si doy buenas noticias. ^^

Compartir este post


Enlace al post
Compartir en otros sitios

Manny tio, un +10 para ti. ;)

 

Probé eso con unos cuantos juegos, y me ha ido bien, salvo dos en concreto, pero por pereza no he insistido ya que sé que están bien y sólo debería intentarlo un poco más. Además lo he probado con el juego nuevo que me he comprado, y también funcionaba. Me he quitado un peso gordo de encima, ya que me había gastado mucho dinero por él, y estaba agobiado al pensar que no funcionaba.

 

Una consulta: esto es la primera vez que me ha pasado, y la verdad que aunque me ha funcionado, ha sido un poco desesperante el ir moviendo el cartucho y reseteando a la vez hasta comprobar que ya lo leía. Querría saber si este problema se puede subsanar de alguna forma para no tener que andar con ese "truco" siempre que quiera jugar a un juego. Como decía, la NES mía está modificada para jugar también a juegos NTSC, no sé si ese problema tiene que ver con este fallo, o es algo común que sucede cuando las consolas tienen ya un tiempo.

A Manny le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Manny tio, un +10 para ti. ;)

 

Probé eso con unos cuantos juegos, y me ha ido bien, salvo dos en concreto, pero por pereza no he insistido ya que sé que están bien y sólo debería intentarlo un poco más. Además lo he probado con el juego nuevo que me he comprado, y también funcionaba. Me he quitado un peso gordo de encima, ya que me había gastado mucho dinero por él, y estaba agobiado al pensar que no funcionaba.

 

Una consulta: esto es la primera vez que me ha pasado, y la verdad que aunque me ha funcionado, ha sido un poco desesperante el ir moviendo el cartucho y reseteando a la vez hasta comprobar que ya lo leía. Querría saber si este problema se puede subsanar de alguna forma para no tener que andar con ese "truco" siempre que quiera jugar a un juego. Como decía, la NES mía está modificada para jugar también a juegos NTSC, no sé si ese problema tiene que ver con este fallo, o es algo común que sucede cuando las consolas tienen ya un tiempo.

 

A mi me ocurre lo mismo y ni la tengo modificada ni tiene muchas horas de juego encima.

Compartir este post


Enlace al post
Compartir en otros sitios

Echarle limpiacristales es una barbaridad..

 

El mejor truco posible para este caso es desmontar el conector de 72 pines, limpiad la zona de la placa base con alcohol isopropilico, y el conector echadlo un rato en un cazo con agua hirviendo. Suena a coña pero llevo más de 10 NES restauradas así y quedan como nuevas, ni un problema con los cartuchos

 

Evidentemente a los cartuchos tambien hay que darles con el alcohol isopropilico

A Manny y char_aznable88 les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0